Showing results for 
Search instead for 
Do you mean 
Reply

nx license error: The desired vendor daemon is down [-97]

hello
I was installing NX 10.0 and it gave me this message
I am using windows 10

9 REPLIES

Re: nx license error: The desired vendor daemon is down [-97]

Obvious question, but did you point the install to the correct license server?  or have a typo in the machine name or port?

-Dave
NX 9 | Teamcenter 10.1 | Windows 8.1

Re: nx license error: The desired vendor daemon is down [-97]

Are you upgrading from a previous version of NX? Sometimes the new version of NX requires the new version of the licensing server software, but I'm not sure if this is the case with NX 10. If the licensing software is the issue, you can download the correct version from the GTAC download site.

Re: nx license error: The desired vendor daemon is down [-97]

will it accept installation if there is an error?

Re: nx license error: The desired vendor daemon is down [-97]

No this is the first version i use

Re: nx license error: The desired vendor daemon is down [-97]

Have you installed the FlexLM licensing software? That needs to be up and running before NX will work correctly.

Re: nx license error: The desired vendor daemon is down [-97]

For Windows 10 you need to use the license server version 8.2.0 available from the GTAC download page.

It is best to not use the license server version shipping with NX, since it is most likely an outdated version.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 7.4, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0

Re: nx license error: The desired vendor daemon is down [-97]

check the message at the bottom
That happened after i clicked start server

Re: nx license error: The desired vendor daemon is down [-97]

same problem @ windows 7 as well....

nx 10 was working fine for weeks and one day error 97 ocured

Re: nx license error: The desired vendor daemon is down [-97]

there is something wrong with composite in the licence or debug file , they are not matching , i guess...