Reply
Solved! Go to solution

solidedge tutorial assembly

I was trying out the solidedge tutorial on assembly but everytime i try to .import a part into an assembly the hole software stops responding: has anyone else encoutered such problem on solidedge v 20? I'm currently running it on windows 7, might it be that cos I had encountered some installation problem? Thanks for your comments

4 REPLIES
Solution
Solution
Accepted by SusanCinadr (Community Admin)
‎08-26-2015 04:32 AM

V20 was not supported on Win7...  Though you may get it t...

V20 was not supported on Win7...  Though you may get it to run I'd highly suggest just jumping to current. (ST5)

 

 

Matt Johnson
Application Engineer
Ally PLM Solutions
matt.johnson@allyplm.com
http://allyplm.com/

I hate to answer a question with a question but what exac...

I hate to answer a question with a question but what exactly do you mean by "the hole software"?

Maybe a picture of what you are attempting would assist in getting an answer.

Re: I hate to answer a question with a question but what exac...

FYI there is a comment button at the bottom of the question that can be used for clarification so that the Answer button can be used for the answer :-)
Ken Grundey
Production: ST6 MP14
Testing: ST9 MP1

I think you mean : the Whole software stops   SE V20 is h...

I think you mean : the Whole software stops

 

SE V20 is highly instable on Windows Seven you should move to Solid Edge ST4 or ST5 that are supported on Seven.


Romuald BERTIN