Cancel
Showing results for 
Search instead for 
Did you mean: 

Boundary surfaces no longer visable

Experimenter
Experimenter

This issue comes and goes.  I prefer to use boundary surfaces when creating my geometry.  Sometimes the boundaries lose their visibilty.  I have verified that the box to draw entity is still checked in the view options, and that it should be displaying the default entity color.  Sometimes if I write out a Femap Neutral file and reload it back in, they will become visable again.  This trick does not always work though, such as it is not working this morning.  Has anyone else had this issue and know how to fix it?  Is this a known glitch with boundary surfaces?  I'm using Femap v 11.0.0.

9 REPLIES

Re: Boundary surfaces no longer visable

Siemens Genius Siemens Genius
Siemens Genius

Are you able to post the neutral file?

Re: Boundary surfaces no longer visable

Experimenter
Experimenter

Sorry, I can not post the neutral file. 

Re: Boundary surfaces no longer visable

Experimenter
Experimenter

Just an update, while working on my model they suddenly became visable again.  I had turned a layer they were on back on, and there they were.  This is not the answer to the issue though, as I had turned that layer on and off multiple times while working on more geometry.  Definately has the feel of a glitch to it.  Others in my office have had this issue too, and again it seems sporadic.  Has anyone else outside my office experianced this?

Re: Boundary surfaces no longer visable

Siemens Phenom Siemens Phenom
Siemens Phenom

If you can create an example model that is reproduceable we can try to debug.  

 

What happens if you do a File \ Rebuild?

Re: Boundary surfaces no longer visable

Experimenter
Experimenter

Rebuild does not solve the issue.  Since my last post, they have disappeared again, and I have tried File\rebuild.  I could send a sample neutral file once I've deleted the technical data and changed the geometry some.  Is there a Siemens e-mail address or link on the Siemens' page that I could send it to rather than posting in public?

Re: Boundary surfaces no longer visable

Siemens Phenom Siemens Phenom
Siemens Phenom

We will go through direct message.  Thanks.

Re: Boundary surfaces no longer visable

Siemens Phenom Siemens Phenom
Siemens Phenom

Have you tried resetting your view through the View Visibility dialog box (Ctrl+q hotkey)?

 

This sometimes clears this problem.

Best Regards,
Chip Fricke
Principal Applications Engineer - Femap Product Development

Re: Boundary surfaces no longer visable

Experimenter
Experimenter

A coworker has solved the mystery.  The boundary surfaces turn on and off with the filled edges command.  Seems a bit confusing to both of us though, as filled edges is usually associated with elements via the menus.  I would have thought for surfaces there would have been a similar command under the geometry menus.

Re: Boundary surfaces no longer visable

Siemens Phenom Siemens Phenom
Siemens Phenom

It appears this was fixed as of FEMAP 11.3.0