Cancel
Showing results for 
Search instead for 
Did you mean: 

Contours only show in B&W

N/A
Please excuse me if I don't have the terminalogy of the software down yet, but my issue is in regards to not having my contour graphs show up in color, only grey scale. In the legend, the numbers are in full color, but the gradient is B&W and the part itself looks zebra-ish. The same applies when looking at sections and iso-surfaces. If it matters, the part I am working with was created in my CAD package, then imported as an xt file. I have tried going through the View-options menu and changing the setting where-ever I see color mentioned but have yet to make the global change I am looking for.
Any ideas?

Thanks,
Mike
6 REPLIES

Re: Contours only show in B&W

Siemens Phenom Siemens Phenom
Siemens Phenom
For some reason, your contour is set to gray scale. In the Meshing Toolbox, expand the Contour tool and then the Levels object. Click the Levels/Pallette button and specify your prefered contour color style there.

The attached screenshot shows the Meshing Toolbox and access to the Contour/Criteria Levels dialog box.

Chip Fricke
Applications Engineer - Principle
Femap Products Group
Siemens PLM Software
Best Regards,
Chip Fricke
Principal Applications Engineer - Femap Product Development

Re: Contours only show in B&W

N/A
Thanks for the response. That was a nice screen to learn about but none of the selects in "Contour Palette" corrected my issue. I have attached a screen shot showing exact what is happening color-wise with my analysis.

Thanks,
Mike

Re: Contours only show in B&W

Siemens Phenom Siemens Phenom
Siemens Phenom
Mike,

Go to the View Toolbar and select the View Visibility icon. In the Visibility dialog box, click the Reset button. Then try showing the contours again.

If this does not work, is it possible to post the model?

Chip Fricke
Best Regards,
Chip Fricke
Principal Applications Engineer - Femap Product Development

Re: Contours only show in B&W

Siemens Phenom Siemens Phenom
Siemens Phenom
Sorry, I forgot to attach the screenshot.

Chip Fricke
Best Regards,
Chip Fricke
Principal Applications Engineer - Femap Product Development

Re: Contours only show in B&W

Siemens Phenom Siemens Phenom
Siemens Phenom
Don't know if your contours are appearing correctly, but if not, there's one more thing to try. We have seen this before with ATI Radeon video cards, there's a setting in FEMAP that can correct this problem, go to File - Preferences on the menu. Choose the "Render" tab. In the "Textures" box, reduce the "Max Size" to "512" and see if the contour appears correct. In order to get the best display possible, increase the "Max Size" as high as you can while still getting a good contour display.

Mark.

Re: Contours only show in B&W

N/A
Don't know if your contours are appearing correctly, but if not, there's one more thing to try. We have seen this before with ATI Radeon video cards, there's a setting in FEMAP that can correct this problem, go to File - Preferences on the menu. Choose the "Render" tab. In the "Textures" box, reduce the "Max Size" to "512" and see if the contour appears correct. In order to get the best display possible, increase the "Max Size" as high as you can while still getting a good contour display.

Mark.


With the holiday, I am just picking this up again. This has fixed the problem. Thank you for the recommendation.

Mike