Showing results for 
Search instead for 
Do you mean 
Reply

Deformed Mode Question

This is kinda basic question...in Femp Post-processing, I am not able to get the undeformed geometry turned OFF or go along with deformation. Just to illustrate...

 

01.PNG

 

In the above pic, the green entity is the original geometry. I have "Undeformed Geometry" option not checked under "Deformed" tab.

 

Currentlt, I'm turning off individual geometry entities from view bar. I am sure there is a better alternative.

 

 

3 REPLIES

Re: Deformed Mode Question

Just go to the pallete and click the View Surface Toggle button to hide all surfaces.  You will also want to click the two buttons to the left of it to hide all curves and points as well.  That is the quickest way.  Alternatively, if you are more old school you might instead go <View><Visibility...> (or <Ctrl><Q> keyboard command) and under the Entity / Label tab check or uncheck the various toggles that you might wish to show or hide for the various graphic entities on your screen.

Re: Deformed Mode Question

Hello,

I realize one can turn off the geometrical entities after meshing. It seems like currently, Femap cannot make geometrical entities deform (along with the mesh) during post-processing. Although not a big deal, I would like to make the above a feature request in future versions of Femap.

Re: Deformed Mode Question

No FEA packages do that. Or do you want to save the deformed shape for re-import into CAD for artistic design reasons? That would be possible but only as a mesh, so e.g. .STL file.