cancel
Showing results for 
Search instead for 
Did you mean: 

Disappearing Solid Elements with Solid View Style

Experimenter
Experimenter

Hey Femap Forum,

This is my first post here and I am a relatively new Femap user. I'm wondering if somebody can tell me why my Femap is behaving oddly.

I have a model of a rectangular plate with holes in it imported from a simple Nastran BDF. The BDF contains only rigid (RBE2) and solid (CQUAD4, CHEXA) elements.

The default Femap display shows just the external faces of the solid elements, but in wireframe mode. I.e. when the model opens, I can see the six faces of the plate.

When I switch to a wireframe view, using the "View Style" cube button in the "View - Simple" toolbar, I can see all external and internal elements of the model. There are hundreds of elements.

When I switch to a solid view, all of the solid elements disappear. I can still see the rigid spiders in each hole, but they're attached to nothing.

Changing the view back to hidden or wireframe redisplays the elements, but never properly shows them as solid.

When a colleague opens this same model, the elements display normally. I.e. the solids appear solid. This makes us think that there is a incorrect setting with my Femap installation. If so, we've searched and haven't been able to find it.

Anyone else know what this could be? I'm hoping that it's a simple setting that we're missing.

Thank you in advance for your help,
Ryan

2 REPLIES

Re: Disappearing Solid Elements with Solid View Style

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dear Ryan,

Check options under FILE > PREFERENCES > GRAPHICS, compare with mines:

preferences-graphics.png

To learn to configure FEMAP use the following link:

http://www.iberisa.com/soporte/femap/femap_tips_tricks_preferencias.htm

Best regards,
Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Disappearing Solid Elements with Solid View Style

Experimenter
Experimenter

Blas:

 

That did it. Gracias! I think it was the "Performance Graphics" option, which I should have guessed.

 

Thanks again for your help,

Ryan