Cancel
Showing results for 
Search instead for 
Did you mean: 

Edges of solids not hidden

Experimenter
Experimenter

I'm having trouble quickly turning geometry off.  When hiding all point, curves, and solids, I still can see the edges of solids.  The only way I have found to fix this is to uncheck geometry in the Model Tree.  I know it's not all curves being displayed, as I have others in the general region that appear when curve visability is turned on.

 

I'm using Femap v11.2.1.  I've tried opening/closing the model and File > Rebuild to no avail.

 

 

1 REPLY

Re: Edges of solids not hidden

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dear Matt_f,

Click F6 and in category "Labels, Entities and Color" under Options "Solids/Volumes" and set OFF "Draw Entity", then your geometry will plot OK (I remember to had the same problem in a customer's machine, solved remotely via Teamviewer ...)

 

F6-SOLID-ON.png

 

Best regards,

Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/