Showing results for 
Search instead for 
Do you mean 
Reply

Enable Geometry Modeling Engine?

I'm using the 45day trail, but keep getting this message:

Unable to complete command. Your system is not authorized for Geometry Modeling Engines or you have temporarily disabled them. Does anyone know how make the Geometry Engine work?
1 REPLY

Re: Enable Geometry Modeling Engine?

This could be one of two things - under File - Preferences, go to the Geometry/Model Tab and make sure that the "Geometry Engine" is set to 1..Parasolid, this setting is really kind of silly now, we used to support both ACIS and Parasolid and one could switch back and forth, but now it's just Parasolid. There is also a "0..Standard" which is FEMAP's very old wireframe, coons patch type geometry engine, still in the software, but quite antiquated, make sure you're on Parasolid.

The other potential problem could be a licensing mix-up, if you go to Help - About, and hit the "Options" button, do you see "Parasolid Modeling"? If not, please send me the license file that you're using and I will see if I can fix it.

Mark.