cancel
Showing results for 
Search instead for 
Did you mean: 

FEMAP work window resolution

Experimenter
Experimenter

Hello everyone,

I wonder if there is a way to improve resolution of the FEMAP working area. It is connected to the "screen resolution" in some way, but in my experience, the model lines (both geometry and model) appear too coarse in comparison to the screen resolution. I tested other softwares that can provide much smoother picture of the same geometry, so it is a question of preferences I suppose.

I saw that some (but not all) of my other FE/cad programs give initially coarse plot, but it can be corrected by the preferences for some of them. In FEMAP I found so far that the resolution can be increased only during export of pictures. That is not very convinient for report writing, since for various reasons, I rather use "snipping tool" or similar to take report pictures directly from the screen.

Is there is a way around?

I attach a picture of the model look I get on my 1680x1050 resolution screen. It is far to coarse in my opinion for a goog quality report.

Thank you in advance!

Regards,

Elena

 pastedImage.png

3 REPLIES

Re: FEMAP work window resolution

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dear Elena,

I run FEMAP V11.3.2 in a LapTop with nVIDIA QUADRO K3000M with resolution 1920x1080 FULL HD and I am happy with the quality I see in the FEMAP screen using the FILE > PREFERENCES > GRAPHICS options, here you are copy for you to compare:

preferences-graphics.png

Check the resolution you have in your screen: in FEMAP go to HELP > ABOUT, you will see the VIDEO RESOLUTION, the OpenGL VENDOR, the OpenGL RENDERER, OpenGL version, etc.., plot all of this info here and we can take a look to it.

I have to add that in my case using the nVIDIA QUADRO the best quality of the image was achieved going to Nvidia CONTROL PANEL and setting PERFORMANCE ON, this way the FEMAP graphics runs smoothly, rotation with 3D Mouse is perfect:

nVIDIA-control-panel.png

Also, make sure your Graphics card driver is updated, this is critical, most people forget at all that the graphics driver needs to be updated from time to time, OK?.

Best regards,
Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: FEMAP work window resolution

Siemens Phenom Siemens Phenom
Siemens Phenom

If you are just using a screen capture program, you'll get the resolution of the screen.

 

You can set a Femap preference set the file type and resolution under the Views tab in the Preferences dialog box when using the File -> Print command set.

 

2016-09-27_10-11-39.jpg

 

Below is an example of the quality of a picture captured using the File -> Picture -> Copy command.

 

Femap Splash.jpg

Best Regards,
Chip Fricke
Principal Applications Engineer - Femap Product Development

Re: FEMAP work window resolution

Experimenter
Experimenter

Thank you very much for your answers!

It looks much better now after I changed the graphic card settings from "let software to decide" to "performance", as you suggested.

I noticed that original line unsmoothiness looked much better with the default background (shaded from black to blue), but when changed to white, the line "pixles" were more obvious.

So here are the results:

Before changing grapgic card settings:

BeforeBefore

After:

after (nVidia performance=on)after (nVidia performance=on)

FEMAP info:

temp.jpeg