Cancel
Showing results for 
Search instead for 
Did you mean: 

Femap Crashed twice performing a simple extrude feature

Creator
Creator

Hello,

 

I was wondering if anyone else has had this problem. I was working with a simple solid model. I was extruding a boundary surfacea created from a solid surface, and the instant I hit OK to execute the extrude, I recieved a popup Crash message. so i booted back up and started from where id left off, annoyed that i lost 20 minutes of work. I get back to the exact same extrude feature, and femap crashes again at the same command. i have attached a copy of the error report contents.

 

Thanks,

Morgan

4 REPLIES

Re: Femap Crashed twice performing a simple extrude feature

Siemens Phenom Siemens Phenom
Siemens Phenom

What version of Femap are you running?  From your screen shot, it appears it is Windows NT.  We have not supported Windows NT for many releases, and for certain Femap v11.x is not supported on NT.

Best Regards,
Chip Fricke
Principal Applications Engineer - Femap Product Development

Re: Femap Crashed twice performing a simple extrude feature

Creator
Creator

Chip,

 

From what i can tell, Im running FEMAP v11.1.1 64 bit on windows XP. Im mostly just curious why ive been working on this machine for a month now and this only happened when i tried to extrude a surface.

Re: Femap Crashed twice performing a simple extrude feature

Siemens Phenom Siemens Phenom
Siemens Phenom

Since I do not have an XP PC handy at this point, I can't attempt to reproduce your problem.

 

As a workaround, can you convert the boundary surface to a regular surface and then attempt to extrude it?

 

Finally, Windows XP is not a supported OS for Femap v11.1.1 since Microsoft dropped support for that OS before our release.  Femap v11.1 was the last supported version on Windows XP.

Best Regards,
Chip Fricke
Principal Applications Engineer - Femap Product Development

Re: Femap Crashed twice performing a simple extrude feature

Creator
Creator

I ended up remodeling in a CAD program on another machine and importing new geometry. We are in the process of upgrading to 11.3 on windows 10 but not there yet. Hopefully this random crash doesnt happen any more before that switch is complete. Thanks for you help Chip!