cancel
Showing results for 
Search instead for 
Did you mean: 

Icon Size When Using FEMAP on 4K Screen

Experimenter
Experimenter

I've just upgraded to a 4K screen and when I run FEMAP 11.3.2, the icons appear extremely small. It's almost unmanagable! Does anyone know how to switch to larger icon sizes (if there are larger icons) or have any suggestions about how to increase the size so they display larger on a 4K screen?

4 REPLIES

Re: Icon Size When Using FEMAP on 4K Screen

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dear David,

Lucky you!. Click with the right mouse buttton in any free space in the menu areas of FEMAP and select CUSTOMIZE > OPTIONS and select LARGE ICONS, OK?.

customize-large-icons.png

Best regards,
Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Icon Size When Using FEMAP on 4K Screen

Experimenter
Experimenter
Blas, you're a rock-star! Thank you!

Re: Icon Size When Using FEMAP on 4K Screen

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Thanks!. But I will try before to adjust the scale of text & icons automatically from proper Windows, go to CONTROL PANEL > APPEARANCE > SCREEN and select the option to customize the scale and choose 125%, this is the best remedy, try it!.

customize-large-icons-DPI.png

Best regards,
Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Icon Size When Using FEMAP on 4K Screen

Genius
Genius

Hello Blas,

 

I think the large icons don't work everywhere. For example on the panes the icons still small:

 

Large icons in toolbars and small icons on the panesLarge icons in toolbars and small icons on the panes

 

There is an other failure when I work with more monitors. When I work with Femap on the 1. monitor and the 2. monitor on the right side, I can change the output case on the right-bottom corner of the Femap window only on the 2. monitor. I work with two computers and three monitors, and 2. monitor of Femap computer is the 2. monitor of my CAD computer. Usually I use this monitor to CAD, therefore when I want to change output case in this way I see nothing, only if I change source of this monitor:

 

Using two monitorsUsing two monitors

Best regards

 

Peter Kaderasz