cancel
Showing results for 
Search instead for 
Did you mean: 

Load values are missing while printing when Performace Graphics ON

Genius
Genius

Hello,

 

I found that load values are missing while printing from Femap v11.3.1 when Performance Graphics is ON (but Freebody load values are not). All other settings are the same:

 

Femap_v11.3.1 (Performance Graphics OFF)Femap_v11.3.1 (Performance Graphics OFF)

Femap_v11.3.1 (Performance Graphics ON)Femap_v11.3.1 (Performance Graphics ON)

Best regards

 

Peter Kaderasz

 

2 REPLIES

Re: Load values are missing while printing when Performace Graphics ON

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

Kadpeter,

 

I am afraid the problem was a little larger, the swap black and white option for printing was not implemented in performance graphics. I have added that but the changes were too big to go in the upcoming point release. It will be in the next major release. A couple of options - drop out of performance graphics before printing or change your text color to something close to black.

 

Bill

Re: Load values are missing while printing when Performace Graphics ON

Genius
Genius

Hello Bill,

 

when I change the Text color to black, the printing will be the following (it will be change nothing):

 

Femap_v11.3.1 (Performance Graphics ON) - Text BlackFemap_v11.3.1 (Performance Graphics ON) - Text Black

When I change the Label color to black, the Freebody Load value will be invisible:

 

Femap_v11.3.1 (Performance Graphics ON) - Label BlackFemap_v11.3.1 (Performance Graphics ON) - Label Black

When I change Label color to Color 25 (all Load values will be visible):

 

Femap_v11.3.1 (Performance Graphics ON) - Label Color 25Femap_v11.3.1 (Performance Graphics ON) - Label Color 25

Best regards

 

Peter Kaderasz