Cancel
Showing results for 
Search instead for 
Did you mean: 

Long opening time

Legend
Legend

Hi,

 

I have a FE model. When I want to open this model in my CAD computer, opening time is more then one hour. I noticed that when I set Performance Graphic to OFF in Preferences, to opening time will about 8-10 seconds. When I set Performance Graphic to ON after opening this model, Femap will not responding long time (I didn't wait, how long, I shut down Femap with Task Manager).

 

My computer:

 

Windows 7 Professional 64-bit

CPU: Intel core i5-4670 3,40 GHz

RAM: 8GB

VGA: NVIDIA Quadro K2000

 

I use Femap v11.2.

 

My model info:

 

Model Size 445 MBytes
Cache Size 8858 Pages of 4 Blocks each. Max of 101557 Pages.
Memory Status Total: 16217 MBytes Available: 12720 MBytes
Last Saved by Serial Number 1120-FX-NT-000B
Min Max Number Next Active Color
Coordinate System 3 60
Point 1 2499 2324 66 24
Curve 1 4202 4077 97 120
Surface 1 1903 1839 57 60
Solid/Volume 1 40 30 23
Connector 2 3 2 1 14
Region 2 23 4 1 20488
Connection Property 1 1 1 2 110
Text 1 3 3 4 124
Node 1 1142821 358907 14903 46
Element 1 362338 226916 3 24
Material 1 2 2 3 55
Property 1 4 4 5 110
Load Set 1 2 2 3 1
Constraint Set 1 1 1 2 1
View 1 1 1 2
Group 1 1 1 2 1
Output Set 1 2 2 3 1
Output Format 1
Workplane Origin X Y Z
0. 0. 0.
Workplane Normal X Y Z
0. 0. 1.
Workplane X Axis X Y Z
1. 0. 0.
Snap X Spacing Y Spacing Angle
50. 50. 0.
Model Extents X Y Z
-105. -289.904 -650.
231. 289.904 290.
Active Views

1

 

My other computer to FEA open this model without problem in seconds with Performance Graphic ON.

 

Best regard

 

Peter Kaderasz

7 REPLIES

Re: Long opening time

Legend
Legend

Hi Peter,

 

There is a Read/Write Test that you could perform to let Femap select the appropriate Open/Save method for your computer. You will may be notice a difference !

 

OpenSaveMethod.PNG

Seifeddine Naffoussi

Re: Long opening time

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dear Peter,

This is a problem related with POWER GRAPHICS, the FEMAP V11.2.1 developers are working hard in improving the Performance Graphics option in FEMAP but still has some performance problems (I have reported a few related with CHEXA 20-nodes elements), soon we will see a full revolution in postprocessing in FEMAP, meanwhile you can set OFF performance graphics in FILE > PREFERENCES > GRAPHICS if you experience problems. Also I suggest to send copy of you FEMAP model to SIEMENS GTAC (http://www.plm.automation.siemens.com/en_us/support/gtac/)  to let them to know the problem and improve FEMAP.

 

But make sure to have activated VERTEX BUFFER OBJECTS option, this is critical for rotating your model, in the options set the VIDEO RAM of your graphics card k2000.

 

vertex-buffer-objects.png

 

Best regards,

Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Long opening time

Legend
Legend

Hi Blas,

 

I doesn't have a right to GTAC (I'm not an System Administrator), therefore I can't send my model.

I made a read/write test, the Open/Save Method was changed from 0..Windows I/O to 3..64K C I/O, but the result is the same. I shut down Femap after 20 minuts.

In Graphic Preferences I earlier set the VERTEX BUFFER OBJECTS.

 

Best regards,

 

Peter

Re: Long opening time

Siemens Phenom Siemens Phenom
Siemens Phenom

What graphics card is in the machine which works properly? If it is also the K2000, then I would suspect the driver is out of date on the machine with problems. Updating the driver will likely correct the issue.

If you have 2 different cards in the machines, please let us know the configuration of both machines.

Re: Long opening time

Siemens Phenom Siemens Phenom
Siemens Phenom

If you e-mail me, I can get you a Siemens Secure File Exchange link where you can send the file to me directly, we'd like to take a look at this issue -

 

sherman dot mark at siemens dot com

 

Mark.

Re: Long opening time

Legend
Legend

Sorry I was wrong. This model doesn't open in my other computer with Performace Graphic ON neither.

 

Details of this computer:

 

Op. system: Windows 7 Professional 64-bit Sevice Pack 1

Motherboard: DX79TO

CPU: Intel Core i7-3820 3,6 GHz

RAM: 32 GB

VGA: NVidia Quadro 600

 

Best regards,

 

Peter

Re: Long opening time

Siemens Phenom Siemens Phenom
Siemens Phenom

Thanks for providing the model. Our graphics expert found the issue with the Performance Graphics; it was an infinite loop when you had nodal or elemental thermal loads in layers that were not displayed. This is fixed in our next release. In the meantime, a workaround would be to display all layers, or at least the layers where you elemental or nodal thermal loads. You can use Group/Operations to create groups from your layers and then use groups to control what parts of your model are visable.

 

Regards,