Cancel
Showing results for 
Search instead for 
Did you mean: 

Nodes not visible in FE model

Pioneer
Pioneer

I have an usual issue. I imported a CAD geometry, extracted faces as surfaces in to different layers, per the assembly config and proceeded to mesh each surface. Each layer contains the 2D quad elements along with surfaces but curiously the nodes are missing. In fact the nodes are not visible for the entire FE model. However nodes are present in FE model as I can perform operations like coincident nodes check (I had to go for Select All option). I tried all the different tricks I know...activited view ALL layers, tried switching OFF & ON individual layers but nodes refuse to appear. I even tried creating a new layer called Nodes and have moved all nodes to that particular layer using Modify->Layer->Nodes command and when I check the layer supposed to contain nodes, they still refuse to appear.

 

I am planning to apply nodal constraints and may be nodal loads and I am lost on how to proceed.

 

Would appreciate some suggestions.

12 REPLIES

Re: Nodes not visible in FE model

Legend
Legend

Hi VN1981,

 

this is an issue of the new version of Femap (v11.3). It appear too when you convert a Femap model from previous versions. So you can't see and can't select nodes.

 

You can work with Femap only (if you want to select nodes) when you turn ON the Performance Grafics on the Grafics tab of the Preferences.

 

There is an another issue in new version:

In all earlier versions I zoomed view with CTRL+Middle Button and panned with CTRL+SHIFT+Middle Button (as works in Solid Edge too) turning ON in Preferences "Shift for Pan, Ctrl for Zoom". Now I can pan only with SHIFT+Middle Button, with CTRL+SHIFT+Middle Button works as CTRL+Middle Button (zoom view).

 

Best regards,

 

Peter Kaderasz

Re: Nodes not visible in FE model

Pioneer
Pioneer

^^I've never had an issue with converting older version Femap files to v11.3 and subsequently not having nodes appear. 

 

Also, I do have Performance Graphics option checked in the Preferences tab.

 

Anyways, I've discovered that all the nodes are somehow linked or sitting in Geometry tab. Turning OFF any of the sub categories in Geometry tab turns of nodes display (this nodes display comes from the separate Nodes layer which is described in my original post). Any ideas on how to move or diassociate these nodes from Geometry? 

 

One more question, is there an option to merge or delete duplicate elements in Femap? I know there is check for coincident (or duplicate) elements and subsequent groups can be created. But is there an option to merge them?

Re: Nodes not visible in FE model

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Hello!,

I see the same issue here in new FEMAP V11.3 when creating FEA models, the way I resolve the problem is clicking on icon RESET ALL VISIBILITY OPTIONS:

 

RESET-VISIBILITY.png

 

Best regards,

Blas.

 

 

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Nodes not visible in FE model

Pioneer
Pioneer

Thanks.

 

Any ideas about how to merge coincident elements in Femap?

 

Also, is it possible to copy a set of selection of entities for future use? Lets say I need to apply multiple load sets of bunch of elements and I manually select them elements. I don't want to re-select the same elements each time I want to apply a load. It would be so convenient if I could copy the element IDs and just paste them in to the new selection box over & over again. I am unable to find such a feature in Femap yet.

Re: Nodes not visible in FE model

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Hello!,

Regarding coincident elements you can use command TOOLS > CHECK > COINCIDENT ELEMENTS. In addition to just checking and listing coincident elements, the coincident pairs can also be placed into groups. You can then review these groups to update or delete the coincident elements. If more than two elements are coincident with each other, some care must be taken, because there will still only be two groups.

 

Regarding the other question, click in PREVIOUS in the Entity Selection form, this way you have always the previous selection activated.

Best regards,

Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Nodes not visible in FE model

Legend
Legend

Hi Blas,

 

I think TOOLS>CHECK>COINCIDENT ELEMENT doesn't work. When I copy elements to the same locations, and I select all elements with TOOLS>CHECK>COINCIDENT ELEMENT command (no matter if I select Quick Check or Full Check), the command will not find any coincident elements. I try it with 2D and 3D elements too in Femap v11.3 and v11.2.2.

 

Best regards,

 

Peter Kaderasz

Re: Nodes not visible in FE model

Legend
Legend

Hi Kadpeter,
I think that Femap will detect the coincident elements only if they are sharing the same nodes. By copying elements new nodes are created. Try to merge shared nodes and that will works. Anyway you can not copy elements without merging/connecting nodes otherwise you will get pivot ratio fatal error.
Regards,

Seifeddine Naffoussi

Re: Nodes not visible in FE model

Experimenter
Experimenter

Do you have any idea which option under the Visibility settings is making the nodes visible/not visible? It seems very cumbersome to have to turn on ALL my geometry/properties/etc. just to see the nodes on the elements I just created.

 

Thanks,

Drew

Re: Nodes not visible in FE model

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dear Drew,

This is a bug of FEMAP V11.3 that will be fixed in version 11.3.1. The workaround is to use PERFORMANCE GRAPHICS which does not have this error. But PG is not fully implemented yet in FEMAP, then some things still don't plot as required, so not a valid solution.

 

The way I minimize this error is to use LAYERS to build the FEMAP model: as soon as I have nodes hidden I click in the RESET VISIBILITY icon and all entities appear in the screen, next set my working LAYER as SHOW SELECTED ONLY and I am done!.

Best regards,

Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/