cancel
Showing results for 
Search instead for 
Did you mean: 

Offset tangent surfaces scaling

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

Hi,

І was creating the midsurfaces from solids in Femap 11.3.1 using Offset Tangent Surface command.
And at some point new surfaces are being created much bigger. I've measured the scale factor. It's 39.37 like scaling into inches. But in Geometry tab in Preferences solid Geometry scale factor is 1. 

1233.png

 

How can I solve this?

2 REPLIES

Re: Offset tangent surfaces scaling

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dear Oleg,

This is the eternal problem we have in FEMAP when dealing with units, mixing in the same database inches with meters or millimeters, the result is a disaster. The reason of the error is because your 3-D Solid CAD geometry has been imported initially with different SCALE FACTOR as the one you use now, surely INCHES (SCALE FACTOR=39.37) was used, then you have a model containing geometry in more than one scale factor. Simply LIST ALL your solids and take a look to the SCALE FACTOR, in my case that use millimeters ALL solids are with SCALE=1000

List Solids
1 Solid(s) Selected...
   Solid 1 - Sliced Body Address: 406352  Scale: 1000.     

You have a few options:

  1. Import the geometry again, this way the correct scale factor will be used.
  2. Or use command GEOMETRY > SOLID > CLEANUP and make sure to activate MATCH MODEL SCALE FACTOR, this way the command will adjust the internal scale factor of each piece of selected geometry to match the Solid Geometry Scale Factor that is currently set in File, Preferences on the Geometry/Model tab

CLEANUP.png

Best regards,
Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Offset tangent surfaces scaling

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

Hello Blas,

Solid cleanup helped to solve the problem. Thank you.

BR,
Oleg