cancel
Showing results for 
Search instead for 
Did you mean: 

Problem running Static analysis on Midsurface model with 2 layers containing meshes.

Experimenter
Experimenter

Hello everyone.

 

I have been scratching my head over an issue i am having with FEMAP. 

 

Backgound. ( i am using FEMAP 11.3.2)

 

I created a midsurface geometry of a bracket on  layer 1 . I also created materials, properties, loads and contraints on that same layer 1. Static analysis 1 runs fine for this layer.

 

I then created another midsurface geometry using the same references as I used for layer 1, but this time I put the new midsurface on Layer 2. I followed the same steps i used to setup the model for analysis 1 ( ie created new material, properties, load, and contraints under layer2). I tried running another static analysis on the model in layer 2 and compare the results. However i kept getting "User Fatal message 9137 (SEKRRS)".

 

As i digged more into it, I realized that as soon as i mesh the new midsurface (with materials and properties from Layer 2) in Layer 2, Analysis 1 gives me the same error, even though prior to meshing the surface in layer 2 it worked fine.

 

I am sure I am missing something here. Can anybody help me out on this issue?

 

Thanks in advance

4 REPLIES

Re: Problem running Static analysis on Midsurface model with 2 layers containing meshes.

Siemens Phenom Siemens Phenom
Siemens Phenom

 "User Fatal message 9137 (SEKRRS)" means the model is underconstrained.  Make sure you have applied the constraints to the meshed geometry.

 

Best Regards,
Chip Fricke
Principal Applications Engineer - Femap Product Development

Re: Problem running Static analysis on Midsurface model with 2 layers containing meshes.

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dear Mo1,

LAYERs in FEMAP are a good method to manage & isolate data better, I use it a lot, but ALL LAYERS are part of the same FE model, when FEMAP export the NX Nastran input deck for analysis by the FE solver it includes by default nodes, elements, constraints, loads, etc, of ALL LAYERS, all together, you do not perform one analysis per layer, OK?. Then make sure your full FE model is stable, well constrained, if not you will get error.

Best regards,

Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Problem running Static analysis on Midsurface model with 2 layers containing meshes.

Experimenter
Experimenter
The constraints are applied properly

Re: Problem running Static analysis on Midsurface model with 2 layers containing meshes.

Experimenter
Experimenter
Thank you blas, that clears it up