cancel
Showing results for 
Search instead for 
Did you mean: 

Surface mesh points not being considered

Pioneer
Pioneer

Hi,

I cleaned up a midsurface which had details like fastener holes and during clean up process, I requested Femap to insert a surface mesh point. Sure enough, the clean up process outcome was as expected.

 

However, during meshing, Femap is not considering existing surface mesh points while generating grid. I even checked "Use internal points as mesh location" option in Meshing tool box. What am I doing wrong?

 

A couple of images to support the above. 

 

Mesh tool box settingsMesh tool box settingsSurface mesh: Note no nodes on internal surface mesh points!Surface mesh: Note no nodes on internal surface mesh points!

I have used this feature successfully in the past. I can't remember why it is not working now! 

 

Would appreciate some help.

 

Thx

2 REPLIES

Re: Surface mesh points not being considered

Siemens Phenom Siemens Phenom
Siemens Phenom

The "Use Internal Points as Mesh Pointss" is for the case where the Parasolid surfaces have vertices burned in from an external source, i.e. from a CAD system.  There is no way to create internal Parasolid vertices in FEMAP.

 

What you are looking for is Mesh Hard Points, use Mesh - Mesh Control - Mesh Points on Surface and hook your FEMAP points to the surface as Mesh Points.

 

Mark.

Re: Surface mesh points not being considered

Pioneer
Pioneer

Mark,

Thx for the response.

 

I will use the feature you have suggested to burn in mesh points on a surface.