Showing results for 
Search instead for 
Do you mean 

Femap v11.3 Hardware Requirements

by Siemens Phenom Siemens Phenom on ‎03-26-2015 07:18 PM - edited

Attached is the latest update to the Femap hardware requirements document for Femap v11.3. 

 

This includes a section with a listing of supported operating systems for the FlexLM floating license server.