Cancel
Showing results for 
Search instead for 
Did you mean: 

Error files and ultimately unable to start new simulation with NX Nastran

Experimenter
Experimenter

Hello,

 

I am a student who attends a university which has granted access to NX 10. I just followed the instructions to download and to begin using it, however, I run into issues for simulation. The course is an introduction to FEM.

 

I can create a part thus far; simply a rectangular beam. When I try to run a static force load simulation I get the following errors:

 

1. When I am in the part file I navigate and click the Application tab> advanced option in the simulation options> and then New FEM and Simulation within the context pallette. The result: an error window stating: Internal error: memory access violation.

 

2. If I were to start by opening NX and initiating a new simulation file, I run into another block. I follow...New>Simulation tab>NX Nastran>make a new file name>decide where I want it to save or let NX choose for me>click OK. Result: I get a "Missing Solver Language FIle" window that states: Failed to find language file for solver: neutral. This will result in data loss to your part during language migration. Do not save this part. This window gives me an OK option to click and does so that I have click it and it pops up five more times before moving on to number 1's Internal error window.

 

I am not sure what I have done in setting the program up. Other students in my class seem to not have any issues with it. Is it my hardware? I do have two memory drives. If so:

 

CPU: Intel i7-6700

RAM: 16GB

HDD: 1TB

SSD: 500GB

GPU: AMD W5100 Firepro

 

Thanks for any help

2 REPLIES

Re: Error files and ultimately unable to start new simulation with NX Nastran

Siemens Phenom Siemens Phenom
Siemens Phenom

It sounds like the Simulation products were not installed. I don't think they are selected by default, so if you ran the installer and simply clicked OK on all of the dialogs, you won't have it installed.

 

Re-run the installer and make sure that the Simulation product is selected.

Re: Error files and ultimately unable to start new simulation with NX Nastran

Experimenter
Experimenter
JimB,

I'm not sure how I messed up the initial install, but reinstalling the entire program worked. I instead used the "typical" button selection when a dialogue box, during install, popped up. The other options were "custom" and "uninstall". I'm pretty sure I chose custom last time to put the NX files on my HDD. This time I let the installer use my booted drive, ssd, and it worked for me. Thank you.