Showing results for 
Search instead for 
Do you mean 

Establishing Physical Boundaries

I am trying to simulate a model with two components bolted together. How do I establish physical boundaries between the two parts so that they do not overlap during simulation? Do I utilize surface to surface contact?
Note I am fairly new to NX and I have limited FEA experience. Any help would be great. Thanks.

Re: Establishing Physical Boundaries

The easiest way is to use SOL 101 linear contact.
Mesh both parts, but take care that the meshes are not connected.

Then you insert a Face-to-Face Contact by right clicking on Simulation Object Container and following the dialog.

Note that there is a description of the contact parameters in Chapter 19
of the Nastran User Guide.

You can't use the iterative solver when inserting linear contacts.

Although i did a couple of contact calculations, there are many questions left for myself, so if anyone has some kind of tutorial or some tips for linear contacts that would be great.

Re: Establishing Physical Boundaries

Can you clarify connected meshes? My part has bodies with surfaces that are in contact during initial assembly and other surfaces that come in contact during simulation. I want to prevent the bodies from intersecting during simulation. I can establish the face-to-face contact for the surfaces that are in contact during the initial assembly but I am having issues with the surfaces that intersect during simulation. Thanks for your help.

Re: Establishing Physical Boundaries

The meshes of the contact pairs must not share the same nodes.
If you have two faces that have a gap in between at the start of the
simulation and are colliding during simulation, you have to take care that
the value of the maximum searching distance of the contact is greater than
the existing gap at the beginning of the simulation. You can change the searching distance in the Face Contact Edit Menu (right-click on Face Contact).
Probably the term searching distance is sligthly different in your menu
because my language setting in Advanced Simulation is german.