cancel
Showing results for 
Search instead for 
Did you mean: 

I have UG NX 6.0 coupled with NASTRAN 7.0 in windows 7. The model is not being solved in NASTRAN.

Experimenter
Experimenter

I recieve an error message as shown when i perform a model setup check.

 

3 REPLIES

Hello!, The image do not say anything, not any error mess...

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Hello!,

The image do not say anything, not any error message appear in the image. Post here the text, simply copy & paste.

 

To take a look to the NX NASTRAN solver simply open the *.F06 file located in the same directoy of the *.SIM file and look for FATAL word. This will tell you the reason of the error.

 

Best regards,

Blas.

Blas Molero Hidalgo, Ingeniero Industrial, Director
IBERISA • 48004 BILBAO (SPAIN)
WEB: http://www.iberisa.com
Blog Femap-NX Nastran: http://iberisa.wordpress.com/

Re: Hello!, The image do not say anything, not any error mess...

Experimenter
Experimenter

Hi,

Thanks for the info.

I have attached the .f06 file pic with this. The fatal error displayed is that of authorisation.

But, i should inform you that Nastran is working fine on other machines. That should point us that the license issue is only with the machine i am using. Suggestions along this direction would be helpful.

 

Thanks in advance,

Anup.

 

3.PNG

Re: Hello!, The image do not say anything, not any error mess...

Siemens Phenom Siemens Phenom
Siemens Phenom

Anup,

 

As the message indicates, the .log file would be the best file to look at for this issue. It should be in the same directory as the .f06 file and have the same root name (i.e. 2d2011_sim1.log). It will document the license server being contacted and the licenses being requested.

 

Specifically, you need to verify the setting of the AUTH keyword. This is typically set in the mast#.rcf file, but it can be specified on the command line. This should point to a valid license file/license server.

 

Regards,

Jim