cancel
Showing results for 
Search instead for 
Did you mean: 

No results

Creator
Creator

Hopefully this will be a simple question for the members of the forum. The extent of the analyses I complete are simple enforced displacements of plastic parts. I run them nearly everyday before submiting them to our official FEA group. Today, I conducted an analysis and did not get results and the job completed very quickly. Also got back the attached info which I have not seen before. What could have possibly changed  for me not to get any results and get the message of no parallel processes created?

 

Thanks in Advance

 

NX 9.0.3.4

3 REPLIES

Re: No results

Phenom
Phenom

what is the info in the f06 file?

Production: NX9.0.3.4, NX10.0.2.6
Development: VB.NET (amateur level !)

Re: No results

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

Maybe the license server serving NX Nastran has been changed to a new location, and you need to point the Auth keyword in the Nastran configuration file to that new location.

Re: No results

Creator
Creator

That was it. Thanks very much! The IT people changed the license server, because there are only a few of us using Nastan, they did not deem it necessary to inform us.