Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

601,129 Solution finished, no results

[ Edited ]

Hello,

 

I set up a 601,129 solution of a drop test device. The simulation did not work so I made the model very simple. In the end, I started a new model from scratch, the way I've done it before may times.

 

Now it turns out that the solution in running through without problems, even the log file says that everything ist fine. An .op-file exists and still NX says No resutls are found. I also tried to load them manually but same thing happens. Even if there would be something wrong with the contact, it should at least show me the time steps that worked.

 

 

601.129_no_results.PNG

 

I have no clue why this is not working. Any suggestions? I am using the latest Verion NX10.0.3 MP04? Was there any change in the user settings or somthing like that?

 

Thanks for any hint!

JonkMcCool

 

 

3 REPLIES
Solution
Solution
Accepted by topic author JonkMcCool
‎05-03-2016 09:23 AM

Re: 601,129 Solution finished, no results

@JonkMcCool,

 

SOL 601,129 is a transient solution so the output format defaults to SORT2. NX Post can only contour SORT1 formatted data. You'll need to modify your output requests to explicitly request SORT1 format.

Re: 601,129 Solution finished, no results

Thanks Jim! It worked.

 

I remember that there was something with SORT1 and SORT2.

 

The question is, why NX doesn't set it up with SORT1 in the first place when using 601,129 as this solution only gernates results with SORT1.

 

Anyhow, thanks a lot!

 

JonkMcCool

 

 

Re: 601,129 Solution finished, no results

By default, NX does not write either SORT1 or SORT2 to the output requests, so you get the Nastran default output (which is SORT2 for transient response (SOLs 112, 129, 159 and 601,129)

 

Historically, transient response output is typically only requested at a few locations of interest on the structure and post-processed via XY Plots. If you open the SORT2 .op2 file in the NX Function Toolkit (and not NX Post), it will recognize the SORT2 results and give you the ability to graph them.