cancel
Showing results for 
Search instead for 
Did you mean: 

Initial temperature

Experimenter
Experimenter

I want to use initial temperature command but it didnot active in solution 101 global constrain

 Also I want to use nastran preload in solution step but in the preload type the nastran preload didnt appear 

How to active and show these commands

2 REPLIES

Betreff: Initial temperature

Legend
Legend

Hi hadeeda782,

 

is your question still unsolved for you?

 

What version of NX CAE do you use?

What kind of Nastran do you want to use?

 

I did check my NX CAE (using NX CAE 8.5.2, for NX NASTRAN) in standard options for a solution

Analysis Type: Structural

Solution Type: SOL 101 Linear Statics - Global Constraints

 

and I can find the menue entry "Initial Temperatures" as expected in

   Toolbar "Advanced Simulation"in

   group "Simulation Object Type".

 

I also can find "Temperature Pre-Load"

 

(see Picture for both)

Temp Pre-Load_002.png

 

May be its a problem with roles. I use the role "System default => Advanced with full menues". What kind of configuration role do you use?

 

May be there is a work-around for your problem:

To set uniform constant initial temperature for the complete model you also can use the entry

in Solution options

 

   General "Initial temperature default (TEMPD)"

 

(see picture), but may be the entry is missing in your environment, too.

Temp Pre-Load_003.png

 

I hope, You have a way to solve your problem. Good luck!

And tell me, if you could cope with it.

 

Edit: As I do not use NX10 I can't check if my model worts with NX10 furthermore, but did you read the following entry?

 

https://community.plm.automation.siemens.com/t5/NX-Nastran-Forum/Missing-temperature-pre-load-in-NX-...

 

Best wishes,

Michael

Betreff: Initial temperature

Experimenter
Experimenter
Thanks you for reply
I am using nx 10 and i found that my all the temperature dialog boxes are
combined in on dialog box
Thank you