cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with "Function Tools for Response Simulation" Tool

Solution Partner Creator Solution Partner Creator
Solution Partner Creator
Hi,

The "Function Tools for Response Simulation" Tool is not working in NX 8.5. I think it is a Java (JRE) problem as indicated in NX Cast 8.5.

I've updated the latest Java 7 v45 and also added UGII_JVM_OPTIONS=-Xmx64M in ugii_env.dat file (also noted on Cast) but nothing happened. The "Function Tools for Response Simulation" command is not working.

Also NX 8.0 is already installed on my computer and this command works properly on it.

Does anyone knows what to do?

Thank you.

Ardic KAROL
1 REPLY

Re: Problem with "Function Tools for Response Simulation" Tool

Siemens Experimenter Siemens Experimenter
Siemens Experimenter
The toolkit requires Java. Starting with nx8.5 you need to define where java is installed.
That’s probably why your tool is not working anymore. So you not only need to install java but also inform NX where it’s installed.
This can be done as environment variable on your system UGII_JVM_LIBRARY_DIR
On my system this is: UGII_JVM_LIBRARY_DIR=C:\apps\Java\jre7x64\bin\server