cancel
Showing results for 
Search instead for 
Did you mean: 

Result file in wrong format

Pioneer
Pioneer

Here I am again in need of your help.

 

When I try to open my solution results, it gives me the error "Result file is in wrong format". I think there is something wrong with one of the parts (Part27.1) because it only let's me use Meshes with a size element bigger than ~5mm. For lower sized element meshes, it freezes at 69% and after a while it doesn't create the mesh. However, I could create a 5mm element size mesh and now the error comes while solving. 

 

I don't know what else to do, I've recreated that part a ton of times, exported it to different file types in different programs. I thought that this time I had it because I solved that part only for eigenvalues and it worked, but I needed to insert it in an assembly and will need to insert it in a even bigger assembly later on.

 

I attached the .zip file with all the .prt, .fem, .sim files and a .txt file with the Solution Monitor text, saying that some components were illegally defined.

 

Thanks for everything so far,

Luís Ferreira

 
 
 
6 REPLIES

Re: Result file in wrong format

Experimenter
Experimenter

Hi Luis,

 

I did not go through your model in detail, but from a quick look at the sim file, I see that there are no Simulation objects defined in the solution. Maybe try with a face to face gluing so that all the parts are connected together?

 

Regards

Mrinal

Re: Result file in wrong format

Pioneer
Pioneer
I deleted all the files that appear after I do the simulation so it could be uploaded here. But in the .fem file I did use a non-coincident glue in all the bodies.

Re: Result file in wrong format

Legend
Legend

Result in wrong format usually means "no results", i.e. the solve didn't go through at all...  I would take a look at the f06.  

 

From the output of the solution monitor, you can actually see the issue, which is related to the UM set...  I haven't opened your model, but by the looks of the error, you might have some RBE issues...  I bet if you add a PARAM,AUTOMPC,YES it would solve happily... 

Re: Result file in wrong format

Pioneer
Pioneer

Thank you, that solved the problem and I now have results. However I still can't generate a mesh with an element size below ~4mm in the .prt I was talking about in the original post. Any idea how I can solve that?

 

With my best regards,
Luís Ferreira

Re: Result file in wrong format

Pioneer
Pioneer

As a follow-up question. I've now started working with the full model and I get this error in the beginning of the computation:

 

*** USER INFORMATION MESSAGE 4109 (OUTPBN2)

AUTOMPC PROCESSING ABORTED DUE TO INSUFFICIENT MEMORY - INCREASE

MEMORY VALUE BY 3253904 WORDS

 

Does this mean my computer has low RAM? What should I do?

Re: Result file in wrong format

Legend
Legend

This is certainly a memory issue, athough not necessarly an indication your computer doesn't have enough RAM, but rather not enough memory assigned to NASTRAN...  That being said, you need to have quite a large amount of RBE for this to happen...  Can't you use glue joints instead?