Showing results for 
Search instead for 
Do you mean 
Reply

Simcenter license - Processor is not supported

[ Edited ]

Hello all,

 

 

We have the license for Simcenter but it does not work because the processor is too old and not supported.

Simcenter_TooOldProcessor.png

 

Is there a link with requirements t the processor? If we replace the processor our license file will be valid or should be updated?

 

I saw in other thread that the processor should support SSE3 instructions, but our does support:

cpu.jpg

 

Yarko