Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Space System Thermal Analysis tutorial

Hi, 

 

I am new to NX and will be using the Space System Thermal Analysis for the first time. However, as I was walking through the NX tutorial for Orbital Radiation (using the ? icon on the top right of the NX window), downloading the files and following every step as prescribed, I was not able to get the solution as expected in the tutorial. My simulation could be solved but when I right-click on the results to open it, it says that "no results found". Could anyone explain what may be the cause for it? 

 

Thanks in advance. Smiley Happy

2 REPLIES
Solution
Solution
Accepted by topic author felchen
‎08-26-2015 04:32 AM

Re: Space System Thermal Analysis tutorial

felchen,

 

You should first verify that your solve really did complete successfully. Look at the nanosat_sim-Solution_1.log file in the simulation directory. If you see no errors, then it solved correctly. Otherwise, review the Orbital Heating you defined during the activity to make sure you have the right parameters and solve again.

 

Also make sure that the nanosat_sim-Solution_1.bun result file size is over 0KB (mine is approximately 4Mb).

 

If the run completed and the *.bun file size is correct, you should be able to get results in NX. In the Simulation Navigator, right click your “Thermal” results and select  “Specify”. Browse to the *.bun result file and click OK.

 

Phil

 


Philippe Tremblay
phillippe.tremblay.ext@siemens.com
www.mayahtt.com

Re: Space System Thermal Analysis tutorial

Hi, I did as you told and found out that it was an error due to the colour display of the screen not set to true colour. I have changed as required and am now able to see the results! Thanks a lot! Smiley Very Happy