Conflict of Importing NX solution to NX for further analysis (units change, frozen BC/edit,etc)




using the only NX, when importing its sim file, and then it results (do not understand why cannot bring all the part,fm, sim together). I face the following challenges:


The load units have changed from N/mm^2 to the 10^6 Mn/mm^2. Noted that the user default unit and the imported unit are the same. I did not use any units apart from the MPa.


After importing the sim, and the results, the solution results can be viewed and checked, but they are not detected by another advanced analysis (such creating durability analysis based on the solved/imported event results) 


when deleting the imported results and create a new solution, the solution file (the created file before it solved) it's already detected. However, when trying to create a new load for the imported sim (I deleted the original load due to the unit problem) I can not select the body face to apply a load, only the element selection is enabled.


Thanks for your answer and suggestion