Showing results for 
Search instead for 
Did you mean: 

issue with region in femap


Hi all,


I have an issue with regions in femap. I have a shell model with more than 50 surfaces. I used region option to put similar surfaces in a specific region. Then, I used the regions to mesh the selected surfaces and it was working fine. then I ran the model and after getting the results I removed the meshes and tried to remesh the surfaces. but this time it did not work and when I selected a specific region it said 0 surface selected. When I check the regions it still seems to be fine. I do not know what the problem is.


Any help is appreciated. 




Re: issue with region in femap


Your question seems a little unclear, and probably should be asked in the Femap forum.  Do you mean you created a region consisting of multiple surfaces, and then selected the surfaces using Method -> Region?  And then later you tried to select the same surfaces using Method -> Region and that option no longer selected your surfaces.  Are you sure your region was made up of surfaces, or was it made of the elements which belonged to those surfaces?  If the latter, then your region was messed up when you re-meshed those surfaces.