Cancel
Showing results for 
Search instead for 
Did you mean: 

Forum issues - calling attention

Gears Phenom Gears Phenom
Gears Phenom

This is in continuation to the message on the Solid Edge forum:

https://community.plm.automation.siemens.com/t5/Solid-Edge-Forum/Forum-issues-calling-attention/td-p...

 

I would like to bring to your kind attention the following issues that are still seen at the time of writing off this post:

 

1. Number of views for a blog post - earlier this was displayed alongside the title, now it is gone.

Kindly restore this feature.

NoCount.png

 

 

2. Easily getting a direct link to a particular message in a discussion; for example, the direct link as seen in [1] above.

Currently I use the option 'Email to friend' and have to wait for the email. 

Kindly provide a direct way to do this so users can be directly pointed to messages faster. 

 

3. The notification icon that appears on the profile photo as a red circle with the number of unread messages is not being displayed.

If I click my username in the top-right corner, the pull-down list does show there are unread messages and notifications.

This is not severe as the 'attachments not available' but could be misleading for a user who has just logged in.

 

Thanks.

 

~Tushar

3 REPLIES

Re: Forum issues - calling attention

Community Admin Community Admin
Community Admin

Hi @Tushar

1. Noted.
2. You can get a direct link to a message by using the Highlight feature. Click on the "..." message on a single message, and select Highlight to get a direct URL to that message.
3. Noted, in progress.

-Katie

Re: Forum issues - calling attention

Gears Phenom Gears Phenom
Gears Phenom

Hi @KatieKing 

 

#3 appears to be solved since the notification for unread posts is displayed on top of the avatar icon.

 

However the blog article count is needed on priority since I post new articles every week and want to know the number of visits/views.

 

Thanks again for looking into this.

 

Tushar

Re: Forum issues - calling attention

Community Admin Community Admin
Community Admin
@Tushar - the article views should be displaying properly now.

-Katie