Showing results for 
Search instead for 
Do you mean 
Reply

Separate Solid Edge Forum from Solid Edge Developer Forum

I would like to see the Solid Edge Forum and Solid Edge Developer Forum new message ticker on the main Solid Edge page separate, or keep the developer stuff out of it and make it's own ticker on it's own page.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10
8 REPLIES

Re: Separate Solid Edge Forum from Solid Edge Developer Forum

I agree and I would add that it isn't very intuitive at all getting into the developer portion of the community, the way the boxes are laid out.

-Dylan Gondyke

Re: Separate Solid Edge Forum from Solid Edge Developer Forum

Hi Ken @Grundey  - 

 

Great suggestion. The heiarchy of the site has the Solid Edge Developers forum as a "Sub-category" under the Solid Edge category.

 

On the main page it looks like this:

 

I don't think that is what you are referring to though. If you could take a screen cap of where you want to see the change, that would help. 

 

Copying both @burhop and @MLombard on this so they know users are requesting a change. If possible, we can and will make the change. Just need to make sure we know what you are asking you. 

 

Susan

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Re: Separate Solid Edge Forum from Solid Edge Developer Forum

It looks like that is a header for the "Recent Blog Posts" section, and not something that opens up an entirely different area of the community. It plain doesn't look like a separate section.

 

Clicking on the header there brings you to the Solid Edge Developer forum. But the "Solid Edge" header directly above it is not a link, because you are already "there" and see the subtopics. Perhaps for the people who set this up and look at it all day, this makes sense, but it has got to be the most confusing forum layout to get around I've ever seen. I am CONSTANTLY looking around the page wonder what things are links that I might have missed! The gray-on-gray-on-more-gray color scheme doesn't give me any clues, either!

-Dylan Gondyke

Re: Separate Solid Edge Forum from Solid Edge Developer Forum

@Chally72 - Hi Dylan,

 

I made a quick change and now it shows the contents of the Solid Edge Developers forum...please take a look at this page and let me know if this looks/functions better for you:

 

http://community.plm.automation.siemens.com/t5/Solid-Edge/ct-p/solid-edge

 

This is what I am now seeing:

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Re: Separate Solid Edge Forum from Solid Edge Developer Forum

[ Edited ]

Ken, Chally72

 

Matt and I talked about some things showing up in the SE forum before going live but weren't quite sure what the community would want.  The problem is that content from sub forums bubbles up to the parent levels.   If there are very few posts in the developer forum (relative to the parent SE forum), it is maybe not a big deal or even a good thing.  However, as I think you two and others have noitced the developer fourm has been fairly active.

 

Is there any content you thik would be good if it bubbled up to the Solid Edge level? I don't think you want to know about questions about C++ or related replies.  I'm not as sure about the blog posts.  What do you think?

 

Mark

 

Re: Separate Solid Edge Forum from Solid Edge Developer Forum

[ Edited ]

 @SusanCinadr , to me that looks worlds better! If you still want the Developer Community-specific Blog posts, you can still dive down into just that. But this stops it from being practically hidden from the world, like it was before. Bravo!

-Dylan Gondyke

Re: Separate Solid Edge Forum from Solid Edge Developer Forum

I'm talking about the unread posts section below. How do you tell what forum it is from.  I personally don't want to see developer forum stuff in here.  I think they each need their own Unread Posts section.

 


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Separate Solid Edge Forum from Solid Edge Developer Forum

Ken - 

 

You've stumped me on this one but agree they should be separate. All I can assume is that because the Solid Edge Developer section is a sub-category within Solid Edge, that is why all items are being posted in the "unread posts module". I've logged a ticket with Lithium support to find out if there is a way to change it. I will update here once I know more.

 

Thanks!
Susan

 

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"