Showing results for 
Search instead for 
Do you mean 
Reply

After NX 9.0.2 version Z level problem

Hello friends ,

When i tired to use Z level operation , i took some problem in tool path . 

i used cut direction  : mixed ,

          level to level : direct on part 

          cut levels: optimized

          tool : ball mill .  

i took some photo about this operation. 

Before 9.0.2 version it didnt work like this. Now i am using NX 10 .0.1.mp3 and still this problem has continue.  You can see in photo , when tool range level to level , it goes clearence plane . 

 

   

i will appreciate if someone tell something.

Best regards,

Alican

 

 

 

17 REPLIES

Re: After NX 9.0.2 version Z level problem

[ Edited ]

Hello,

 

I have just ried this and have had the below result.

 

 

I turned on Continue cutting below tool contact and got this result hope this helps.

 

 

 

Regards

Dave
NX10.0.3MP13
NX11.0.1
Production
TC10
Vericut 7.3,7.4.1,8.0.2

Re: After NX 9.0.2 version Z level problem

Hi Dave ,

thank for answer. But it doesnt working . Also you dont need open continue cutting in

older versions.

 

Re: After NX 9.0.2 version Z level problem

Ok, have you tried using Fixed contour milling for this tool path?

 

 

Sorry if this is something you have already tried, we haven't used NX8.5 just NX 7.5, NX9 and now evaluating NX10.

 

Best of luck

 

 

 

Regards

Dave
NX10.0.3MP13
NX11.0.1
Production
TC10
Vericut 7.3,7.4.1,8.0.2

Re: After NX 9.0.2 version Z level problem

One other thing?

in Non-cutting moves setting smoothing to override gives a better tool path.

Without smoothing

 

With Smoothing

Have a good day.

Regards

Dave
NX10.0.3MP13
NX11.0.1
Production
TC10
Vericut 7.3,7.4.1,8.0.2

Re: After NX 9.0.2 version Z level problem

[ Edited ]

In NX 9.0.3, I changed below parameters in NON CUTTING Moves to get desired result.

 

Within Regions --

Transfer Using ---None

Transfer Type--Direct

 

OR

 

Cutting Parameters ---connections---Level to level ---Direct On Part. But this gives initial 2 movements with engage and retract...not good

 

BR,

Mak

BR
Mak
TC10/NX 9

Re: After NX 9.0.2 version Z level problem

Thank you Dave . 

i know this one .But it doesn't must use clearence plane here. 

Because we used direct on part .  this setting combine , extend , smoothing tool path ,also not same everywhere.

 

 

 

 

 

Re: After NX 9.0.2 version Z level problem

have you tried with a smaller  intol-outtol tolerance ?

I don't know the dimensions of your part /tool but I tried with a 40mm radius blend and 30mm spherical tool with a 0.001 mm intol/outtol value and the extra engages disappeared

hope it helps

regards

ciao

luciano

Re: After NX 9.0.2 version Z level problem

Thank you friend ,

Now it's looking well but it's about your tool diameter. You know Z level is a wall finish operation.

So we should use smaller diameter for tool and if you try smaller tool like 8 mm ,

you will see same problem .

Regards 

Alican  

 

Re: After NX 9.0.2 version Z level problem

ok, forget the tolerance, maybe you can try extending the path at the edges and specifying a trim boundary to bring back the toolpath to original size.

See the attached example with the before and after the cure operations.

hope it helps

ciao

 

Learn online





Solution Information