Showing results for 
Search instead for 
Do you mean 
Reply

After upgrade from 8.5 to 9.0

We had a custom config with our Cam Express 8.5. Now that we upgraded to 9.1 we can't access any of the custom templates and such. If we boot 8.5 they are still there but not when we are in 9.1.

Is there a simple process to make 9.1 see them?

3 REPLIES

Re: After upgrade from 8.5 to 9.0

[ Edited ]

First I would recomend you involve whoever customized your 8.5 environment. With every new release, you need to manage the migration of your customizations in to the new environment.

 

If you added new template parts, then you can copy them in to the template parts folders in the 9.0.1. environment, and add them you your template set file (.opt) or setup library, depending on if you are running in a managed or native environment.

 

If you modified the out-of-the-box templates, then you need to either merge your changes in to the new templates (recommended) or replace the new templates with your old ones. Please see the release notes (Help > Release Notes >  > NX9 Caveats and Product Notes > Manufacturing > Manufacturing product notes > Template Part Changes) for some consideration in this process, and a list of changes to the template parts in the new release.

 

If you decide to use your old template parts in the new release, be sure to refile them for performance reasons.

Mark Rief
Retired Siemens

Re: After upgrade from 8.5 to 9.0

Thank you for your reply.

Thats the problem, we are not getting a response from the party who set it up for us. I am not familiar with it but I wanted to know if it is something I could do. I found something online but it seemed rather involved.

Re: After upgrade from 8.5 to 9.0

It's always "interesting" trying to figure out what somebody else did ;*)

 

Perhaps you can contact GTAC and get help directly, or get a referal to a local reseller who can help you?

 

If you want to do this yourself, please watch my tech tips on getting started and creating an operation template, found here:

http://community.plm.automation.siemens.com/t5/Tech-Tips-Knowledge-Base-NX/tkb-p/open_forum_1%40tkb/...

 

You really don't want to modify the out-of-the-box installation in place. You should keep your modifications separate. You really only need to copy the resource folder, and then define UGII_CAM_RESOURCE_DIR to point to that location.  

Mark Rief
Retired Siemens

Learn online





Solution Information