cancel
Showing results for 
Search instead for 
Did you mean: 

BAD IPW RESOLUTION

Creator
Creator

Boceto.pngBoceto2.png

 

How up ipw resolution??? in 2mm , 0.1 depth per cut

5 REPLIES

Re: BAD IPW RESOLUTION

Creator
Creator

Just tune up here: File -> Utilities -> Customer Defaults

IPW_tolerance.jpg

  

 

"Imagination is more important than knowledge" - Albert Einstein

Re: BAD IPW RESOLUTION

Creator
Creator

I use this settingsBoceto3.png

Re: BAD IPW RESOLUTION

What are the overall dimensions of the part/blank envelope? This along with the needle count determines the resolution.

Mark Rief
Retired Siemens

Re: BAD IPW RESOLUTION

Creator
Creator

A new place, where you can update Default settings:

File -> Utilities -> Customer Defaults -> Gateway -> Facet Settings

Tune up common facet settings there.

 

And now values of parameters at File -> Utilities -> Customer Defaults -> Manufacturing -> Simulation & Visualization -> IPW:

IPW Tolerances: Tolerance Mode = Needle Count

Needle Count: Coarse = 2000 Medium = 3000 Fine = 4000

Saved IPW Resolution = Fine

Displayed IPW Resolution = Fine

Animation Accuracy = Fine

 

Some time ago I was working as a NC-programmer in a workshop.

I used this values to get excellent display picture.

 

More over I advise you don't forget, that NX is rather economical app. I mean it doesn't use all RAM memory or CPU/VGA, if you don't ask it. So you probably can increase a resolution this way: View -> Operation -> Regenerate Work. Also you can check your current facet settings here: View -> Operation -> Facet Settings.

 

Good luck!

"Imagination is more important than knowledge" - Albert Einstein

Re: BAD IPW RESOLUTION

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dont forget - you must to pay for good IPW resolution. Currency - time of simulation, when you wait-wait-wait even after set checkbox "Show 3D material" ........

Learn online





Solution Information