Cancel
Showing results for 
Search instead for 
Did you mean: 

CSE, Poor quality Material Removing

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Max diameter of part - 42 mm. Tool - D8. After milling:

 

Marerial Removing.png

Animation Accuracy: Fine.

 

Any advises - How I can get more better result?

 

NX 9.0.3.4

 

 

 

 

 

4 REPLIES

Re: CSE, Poor quality Material Removing

PLM World Member Valued Contributor PLM World Member Valued Contributor
PLM World Member Valued Contributor

I have this in my environment file.  I believe it allows for another setting called "extra fine"

 

set UGII_CAM_IPW_ENABLE_RGE=1  

 

If that does't work try

# NX5 Preview Project - Facet Based IPW - Allows IPW Resolution-Extra Fine
UGII_CAM_IPW_ENABLE_RGE=“”

 

Hope it works for you.  

Jeff Sauers, Lead CNC Programmer, Oberg Industries

Production: NX 10.0.3.5, Vericut 8.0


Re: CSE, Poor quality Material Removing

What is the overall size of the part?

 

Is the accuracy mode needle count or tolerance? And what is the "fine" setting?

Mark Rief
Retired Siemens

Re: CSE, Poor quality Material Removing

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Dimension D26x15 mm.

Needle mode

Accuracy fine - Simulation Setting, Animation Accuracy

Re: CSE, Poor quality Material Removing

Siemens Phenom Siemens Phenom
Siemens Phenom

HEllo,

 

one more idea. Starting with NX903 settings for IPW and related tolerance are saved with the part file. Please check and change them to see if that solves the problem. You will wind them under:

Menu->Preferences->Manufacturing

Tab -> Geometry

Group -> In Process Workpiece Tolerances

Thomas Schulz
Siemens PLM
Manufacturing Engineering Software

Learn online





Solution Information