cancel
Showing results for 
Search instead for 
Did you mean: 

CSE - Stop on Limit Violation

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Hi everybody,

 

is it possible to stop the CSE simulation on limit violation?

The option "stop on limit violation" is activated in NX9.0.3.4 MP8.

 

 

Best wishes from Hamburg

VIktor

8 REPLIES

Re: CSE - Stop on Limit Violation

Esteemed Contributor
Esteemed Contributor

If this is enabled, the simulation will stop, but the dialog will stay open.

 

What do you expect to happen?

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX12.0

How to Get the Most from Your Signature in the Community

Re: CSE - Stop on Limit Violation

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

I want that the simulation stops.

Although the option is activated, the simulation does not stop, only the colored note is visible.

Re: CSE - Stop on Limit Violation

Esteemed Contributor
Esteemed Contributor

I get a notice window, that there is an axis limit violation with the options to cancel, ignore and ignore till the end or the simulation.

I have never got anything else.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX12.0

How to Get the Most from Your Signature in the Community

Re: CSE - Stop on Limit Violation

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Thanks for the reply.

 

Earlier I also got this window.

But now, no information/note window appears.

 

I dont understand why...

Isn't there an option for "dialog/note windows" in the user standards?

 

Re: CSE - Stop on Limit Violation

Esteemed Contributor
Esteemed Contributor

Could be your user.mtx / dialog memory / registry is corrupt.

 

The "tactical thermonuclear weapon" approach to fixing this:

1) Try to find all your user-level NX customization files (if you don't use ENVs, probably in C:\Users\YOUR USERNAME HERE\AppData\Local\Siemens\NX100, or whatever as appropriate, or C:\Users\YOUR USERNAME HERE\AppData\Local\Unigraphics Solutions\NX85 for NX8.5 and earlier)

2) close all NX sessions

3) delete (or rename or move) that folder

4) Run regedit (usual warnings apply!)

5) If you want, save ("Export") the key

HKEY_CURRENT_USER\Software\Unigraphics Solutions\NX\10.0

(or whatever version is involved)

6) Delete that key & all subkeys, then close regedit

7) restart NX, see if dialog returns

 

If that doesn't fix it, you can exit NX, then restore the folder/keys from step 3 and 5 (if you saved them)

 

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be e-steemed than e-diseaseled


Re: CSE - Stop on Limit Violation

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi VikP,

 

sorry for my late response...

 

Either you bomb NX away with @Ken_A´s ultimate weapon or your reset the dialog window settings by the following way:

 

Menu --> Preferences --> User Interface --> Options --> Reset "Don´t show this message again"

 

Let me know which way you went...

 

ThomasF

Re: CSE - Stop on Limit Violation

Esteemed Contributor
Esteemed Contributor

Or if the window is just off-screen, there is a "reset window position"

 

 

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be e-steemed than e-diseaseled


Re: CSE - Stop on Limit Violation

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Hi guys,

 

thank you for the helpful posts.

I used the method by editing the "User Interface Options" and now it works.

Perhaps I try Ken_A's strategy the next days..

 

Thank you very much, this forum is great! Thumbs up!

 

Best wishes from Hamburg

Vik

Learn online





Solution Information