Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

CSE not registered

I am getting an error in machine sim that says my CSE file is not registered. It works fine until I make an edit to the motion of the machine. Even just changing the travel will cause this error. For some reason I thought I used to be able to change these without worrying about machine configurator. Is this something I should be able to change on my own?

NX 10.0.2 PB 10.0.2
3 REPLIES

Re: CSE not registered

[ Edited ]

In MTB if you right click on the object at the top of the tree, you'll see some new options.  One of them is "Import Axis and Channel Data".  If you select it, you will be prompted to specify the name of the CSE file this machine will work with.  The columns of data in your machine will then be updated to match what's in the CSE files.  There was an issue at first where if you did not uncheck the two boxes "Retain Axis Limits" and "Retain Kinematic Channels" your part file would not save again.  I still uncheck them to be safe.  Just have to make sure the axis limits in the CSE are okay.

 

I'm not sure if this is at the root of your question.

 

The system will still function if you don't synch your machine kinematics file with your CSE but you'll keep getting reminders until you do.

 

George

 

George Bennett
All NX versions
W7 Ultimate
Dell Precision M6700
Spirit of Innovation
Solution
Solution
Accepted by topic author JasonP
‎11-12-2015 09:13 AM

Re: CSE not registered

Hi,

 

@George: exactly :-)

 

@JasonP: Once you even change an axis property, you need to configure the entire channel settings

 

ThomasF

Re: CSE not registered

Thanks!

 

I was able to update the travel in the MCF file and reload the machine. Worked great. I still can't figure out how to get my MCS's to work when I rotate my part to a different angle with g-code simulation but that is probably a tuff one to figure out on the fly.

NX 10.0.2 PB 10.0.2

Learn online





Solution Information