Showing results for 
Search instead for 
Do you mean 
Reply

Contour_Area_Bug?

[ Edited ]

I would like to know the reason for this phenomenon.

 

 

I want to make this path.

 

9 REPLIES

Re: Contour_Area_Bug?

I'll bet it's not a bug, it's based on the quality of the model you're trying to machine. Too many overlapping surfaces, edges that don't meet etc.
Anthony Galante - Senior Support Engineer - PhoenxPLM (Australia & New Zealand Siemens Solutions Partner)
http://www.phoenxplm.com.au/email/2014_signature/signature_videoCenter.jpg

Re: Contour_Area_Bug?

I agree. It is due to the mixture of overlapping sheet bodies (maybe with a solid body).

At my company we had a similar issue when we switched a internal customer with a quite optimized workflow from CATIA V5 CAM to NX CAM. To improve certain things with CATIA they had to use different sheet bodies. Using the same approach with NX lead to such issues. Switch to using a single solid body and you should be fine.

Additionally, to the better tool path we got performance improvements.

 

Best wishes,
Joachim

In production NX 11.0.1.11 D3

Re: Contour_Area_Bug?

The tool path you expect can be created if you enable "roll over edges", I think.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Re: Contour_Area_Bug?

Yes I agree with you. I think like this phenomenon which appears to be produced using the file be compelled to IGES

Re: Contour_Area_Bug?

Thank you for your advice Smiley Happy

Re: Contour_Area_Bug?

Your tip is good. Can I ask you questions?
If I use "roll over edges", unchosen edges are cutting?
I think that is not intended.
Am I have wrong thinking?

Re: Contour_Area_Bug?

The tool path you show in your last image is doing a roll over the edges and you said you want the tool path to be like that.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Re: Contour_Area_Bug?

What exactly is the issue?

 

Roll tool over edges relates to the bounds of the cut area.

 

The little blotches without path are probably due to the geometry, as already stated.

 

If you are trying to feed across an undercut area, then you need to turn on extend across undercuts in the latest release.

Mark Rief
Retired Siemens

Re: Contour_Area_Bug?

As already mentioned, there is problem with your surfaces. They are overlapping and has a lot of gaps. But I think I did find a easy solution for you, if I have understand your problem correct.

Please, see the attached pictures.

 

Learn online





Solution Information