cancel
Showing results for 
Search instead for 
Did you mean: 

Cut Levels

Experimenter
Experimenter

Hello,

 I was hoping someone could direct me on how to fix my cut levels dialog box. Seems that the option to select the ZC in the top range has been turned off somehow. Was wondering if anyone knew how to turn this option back on.

 

thanks,

Andrew

 

 

 

 

 

cut level.jpg

Andrew Loturco
CNC Programmer
Precise tool & MFG
3 REPLIES

Re: Cut Levels

ZC is normal to the tool axis and parallel to the cut levels.

Either rotate the WCS or select a face to set the top of the ranges.

 

Hint - if you always want your WCS to be aligned with the current MCS, turn on the preference "Orient WCS to MCS", and the WCS will move around as you edit different operations. 

Mark Rief
Retired Siemens

Re: Cut Levels

Experimenter
Experimenter
Thank you Mark, we use multiple axis machine and our MCS is different than the WCS.
Andrew Loturco
CNC Programmer
Precise tool & MFG

Re: Cut Levels

Esteemed Contributor
Esteemed Contributor

If the cut levels are not aligned with the ZC axis, then the ZC value is hidden, since it wouldn't make any sense.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX12.0

How to Get the Most from Your Signature in the Community

Learn online





Solution Information