cancel
Showing results for 
Search instead for 
Did you mean: 

Cut region issues in lathe job.

Master
Master

I have faced across a part and then am trying to come back and chamfer and turn the rest. This has not been a problem before but in this part the chamfer is showing stock on the face. The ensuing engage is trying to cut on the face. Is there a way to ignore this part of the cut region? What normally happens is I extend engage relative to cut and it starts the chamfer high and cuts through it and turns. Simple and easy. Not working this time. Any ideas. Here are my cut regions on the part. I am in NX 8.5.2.3 MP3 running out of TC. Thanks

 

face pass.PNG

turn pass.PNG

Shags72 Mfg. Eng.
Windows 7 Pro 64bit
NX 8.5.2.3 MP3 Teamcenter 8
Dell M6700 i7-3740QM 8GB RAM,
NVIDIA Quadro k3000M
11 REPLIES

Re: Cut region issues in lathe job.

Esteemed Contributor
Esteemed Contributor

If I understand correctly, you want to turn the chamfer & OD.

In your first image it looks like you are using a cut region -> trim point at the end of the OD?

I would change the cut region -> trim point to the end of the chamfer - see image

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be e-steemed than e-diseaseled


Re: Cut region issues in lathe job.

Master
Master

Ken,
    I am wanting to face the top before turning the chamfer and OD. That is why I am using an axial trim plane on the face level so to NOT cut the chamfer at all on the facing.
 I do not know why it is showing material to cut after facing. I have done this 4 or 5 times and normally on the turn op I don't have to limit anything becuase it is cutting whatever is left.

Here are some pics of what is normally there from a similar job.normal face pass.PNG

nomal turn pass.PNG

Shags72 Mfg. Eng.
Windows 7 Pro 64bit
NX 8.5.2.3 MP3 Teamcenter 8
Dell M6700 i7-3740QM 8GB RAM,
NVIDIA Quadro k3000M

Re: Cut region issues in lathe job.

Can you include the part centerline and the MCS/WCS in the images?

I think it might help.

Mark Rief
Retired Siemens

Re: Cut region issues in lathe job.

Master
Master

How is this? Thankscenterline.PNG

Shags72 Mfg. Eng.
Windows 7 Pro 64bit
NX 8.5.2.3 MP3 Teamcenter 8
Dell M6700 i7-3740QM 8GB RAM,
NVIDIA Quadro k3000M

Re: Cut region issues in lathe job.

Esteemed Contributor
Esteemed Contributor

Sorry for misunderstanding.

- (I don't expect so but) did you add blank stock to the 2nd operation?

- zoom way in and make sure you're not .000000x off on OD trim?

- make sure you don't have .00000x stock left from the OD?

- make sure the OD & face/chamfer ops are using the EXACT same rough stock?

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be e-steemed than e-diseaseled


Re: Cut region issues in lathe job.

Esteemed Contributor
Esteemed Contributor

or just add a trim point at the other end of the chamfer (pointing up/right)?

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP5 + patch/TC11.2
I'd rather be e-steemed than e-diseaseled


Re: Cut region issues in lathe job.

Master
Master

Ken,

I didn't have any added stock

 

I did check the point and it was the only point available to select there and looked in info to be the correct location

 

stock on the OD was there but at this time I couldn't get the chamfer to work on the rough turn so I did it in the rough face which left a bit more on the chamfer, but with the changes I did below I may go back and try again on that.

 

    What was causing some of this was the auto spun outline was making that particular face not planar. It was at an angle ever so slightly. I thought it was the linked body or MEM but they were fine. Even though I was facing the whole top even at the .034mm change in Z it still said that there was stock there and wanted to cut it. I used plane at angles and it spun fine and the cut regions became correct.

 I really thought that a trim point as you suggested would fix the extra cut region, but when I tried it, the chamfer was completely taken out of the cut region.

 

I just tried with the point at the bottom of the chamfer on the chamfer turn op and it said:

 

 Part geometry not located within cut region containment.

 

This all goes away though , no trim point or any containment at all necessary, if I use the plane at angles on the turning workpiece dialogue.

 

Thanks for the help I do appreciate your time. Has anyone else had an issue with auto on a simple part like this not being correct?

 

Shags72 Mfg. Eng.
Windows 7 Pro 64bit
NX 8.5.2.3 MP3 Teamcenter 8
Dell M6700 i7-3740QM 8GB RAM,
NVIDIA Quadro k3000M

Re: Cut region issues in lathe job.

Valued Contributor
Valued Contributor

Brad,

Under Cutting Parameters--> Stock---> Profile Stock...

Are Constant, Face & Radial  set to 0.00?

Kal.

NX 9.0.3.4 MP12
PB 9.0.3.2
Vericut7.3.4

Testing NX 11.0.2.7 MP2

Re: Cut region issues in lathe job.

PLM World Member Legend PLM World Member Legend
PLM World Member Legend
We had/have the same problem once in a while. I ussually switch over to the old way of lathe cross section.
Patrick Delisse
KMWE - DutchAero
NX11.0, CAMPOST V22, Vericut 8.0

Learn online





Solution Information