Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Debug lister not showing

Phenom
Phenom

There was at least one related thread (debugger problems) a few months ago. In addition - I have had a problem. In fact - the debugger does not open in 8.5 for me now (just checked) but does open in 7.5. So: I guess I gave up at the time - but need it now. I will try to track down my problem as time allows now. I believe it is related (for me) to file access.

NX12.02
Windows 10 Pro

Re: Debug lister not showing

Phenom
Phenom

Here is the thread - I got a couple files from GTAC and it was working.

 

http://community.plm.automation.siemens.com/t5/NX-CAM/CAM-review-tool/m-p/261096#M18428

NX12.02
Windows 10 Pro

Re: Debug lister not showing

Phenom
Phenom

I do see that (as Mark noted) a post out of postprocessors dirctory works - I think the code at the top of the tcl is causing this problem (now) for me. I built a post in PB8.5 - and it won't launch the review tool - but one out of the postprocessor directory will.

NX12.02
Windows 10 Pro

Re: Debug lister not showing

My suggestion is to test without Post Builder at all.

There is no need to use Post Builder to turn the review tool on or off.

 

Postprocess an operation, and in the Postprocess dialog select one of the sample posts, and turn on the review tool.

 

Also, if this is an issue with the Information Listing window (not the review tool window) , you should go in to preferences and reset the window postiions.

Mark Rief
Retired Siemens

Re: Debug lister not showing

Phenom
Phenom

There was an issue as V Hubbard noted in above thread -  IR 6932407. GTAC knew that the mom_review.tcl and mom_review_wish.tcl needed to be replaced (shipped versions) that came with NX8.5.2.3.

NX12.02
Windows 10 Pro

Re: Debug lister not showing

Hi Mark,

Thank you for the reply.

It is not the window positions problem. I've tried resetting the default window position already.

As for review tool in NX (not postbuilder), please forgive my ignorance, but where to find it? I selected an operation, pushed post process, selected a sample post, clicked on OK. During the procedure, I don't see any review tool


Thanks in advance

Re: Debug lister not showing

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

See the image below.

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.2, FBM, MRL 3.1.7 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 11.4
Development: C (ITK), .NET, Tcl/Tk Testing: NX12.0 | AWC 3.4 Preparing: NX12.0

Employees of the customers, together we are strong Smiley Wink
How to Get the Most from Your Signature in the Community
NX Customization - Best Practice Guide

Re: Debug lister not showing

Hi Stefan,

 

That's easy but no sure if it's the NX 7.5 thing. My window looks like these:

QQ截图20140905001246.jpg

Re: Debug lister not showing

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

The additional options are available since NX 8, so with NX 7.5 you don't have these options Smiley Sad

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.2, FBM, MRL 3.1.7 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 11.4
Development: C (ITK), .NET, Tcl/Tk Testing: NX12.0 | AWC 3.4 Preparing: NX12.0

Employees of the customers, together we are strong Smiley Wink
How to Get the Most from Your Signature in the Community
NX Customization - Best Practice Guide

Re: Debug lister not showing

Bummer! 

 

Gotta wait for Mark's reply. 

Learn online





Solution Information