cancel
Showing results for 
Search instead for 
Did you mean: 

Error opening sample machine posts

Pioneer
Pioneer

Is anyone else having an issue trying to open the sample simulation fanuc posts? I keep getting an error trying to open the sim08 fanuc post as well as others.

Here is the error for sim08:

Capture.PNG

NX 10.0.2 PB 10.0.2
5 REPLIES

Re: Error opening sample machine posts

I just tried in PB 10.0.3 - no problem there.

This post from the library machine was updated.

Try the attached.

Mark Rief
Retired Siemens

Re: Error opening sample machine posts

Phenom
Phenom

This error happens for me too. I noticed that the mm one opens ok. Did a compare and in the tcl - the metric post has this:

if { [llength [info commands $ude_handler]] &&\
![llength [info commands ugpost_${ude_handler}]] } {
rename $ude_handler ugpost_${ude_handler}
}

and the inch one has:

if [llength [info commands $ude_handler]] {
rename $ude_handler ugpost_${ude_handler}
}

which explains the error. I would report it to GTAC. You can also edit the file under postbuilder.

NX10.03
Windows 7 Pro

Re: Error opening sample machine posts

No need to report to GTAC - it is already fixed in 10.0.3.

Mark Rief
Retired Siemens

Re: Error opening sample machine posts

Pioneer
Pioneer

Thanks guys!

 

Mark,

I couldnt use your files because they were created in a newer version of post builder.

 

Study,

I copied the lines you were showing in the tcl from the mm post to the in post and it works now.

 

Thanks!!

NX 10.0.2 PB 10.0.2

Re: Error opening sample machine posts


JasonP wrote:

Thanks guys!

 

Mark,

I couldnt use your files because they were created in a newer version of post builder.

 

 


Oops! Forgot about that ...

Glad you got things working.

Mark Rief
Retired Siemens

Learn online





Solution Information