Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

Face milling NX9 - missing command

Hello,

in operation Face milling (NX9) is missing comand "Ignore holes" in  specify face boundaries.

How to simply ignore holes in this operation? In NX8.5 is this option alloved.

Thanks.

3 REPLIES

Re: Face milling NX9 - missing command

Note that default NX9 now ignores the holes.

 

If you whant to avoid some holes:

From what I could see, maybe I'm wrong, what you can do now is add new set, with holes NX you want to avoid .

Solution
Solution
Accepted by MarkRief (VIP)
‎08-26-2015 04:32 AM

Re: Face milling NX9 - missing command

[ Edited ]

Ok, option to control holes, island, champfers is on top of screen.

Solution
Solution
Accepted by topic author gajdos
‎08-26-2015 04:32 AM

Re: Face milling NX9 - missing command


gajdos wrote:

Ok, option to control holes, island, champfers is in top of screen.


Glad you found it on the Selection Bar. Many selection options or intent settings that are common to multiple dialogs can be found here.

Mark Rief
Retired Siemens

Learn online





Solution Information