Cancel
Showing results for 
Search instead for 
Did you mean: 

Feed Rates

Pioneer
Pioneer

I set the spindle speed 2000 and feed rate 0.05 mmpr, the output post feed rate should be F100, the use of three-axis post-processing output is normal, but with 4-axis post-processing output, it will become F200, what is the setting is not modified .

1.jpg2.jpg3.jpgFix update

4 REPLIES

Re: Feed Rates

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

You show "F100." in both code images?

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: Feed Rates

Pioneer
Pioneer

Hi,Ken

 

Sorry,Correct the picture.

If mmpr is greater than 0.1 normal, less than 0.1 will be wrong.

I checked FORMAT → feed_MMPR

2017-11-28_09-16-15.jpg

Re: Feed Rates

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

What you checked determines the format for the output.  It does NOT set max/min values.

Note you really need to check:

 

- "Program & Tool Path" tab

- "Program" tab

- "Machine Control" (in list at left, under "Tool Path")

- scroll right list down to find "Feedrates" - click on "Feedrates" box

- Now you can see all the feedrate modes, and set G code, format, and max/min values for each.

- Also you can set the default feedrate mode for each motion type (you may have to scroll down to see) (e.g. xPM, xPR, FRN(inverse time) or DPM)

- "Cycle: Auto" option will use the feedrate mode specified in the operation

 

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: Feed Rates

Pioneer
Pioneer

Hi,Ken

Thank you for your help, the problem has been solved.

Learn online





Solution Information