Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

How to fix the decima place display?

I am using NX10, when I creat a skecth and use rapid dimension, I can show 3 digit after decima place (ex: 2,004 10,001 ...) But I only want to show 2,1 when the dimension is 2,100. 5,3 when the dimension is 5,300. How to do that?

1 REPLY
Solution
Solution
Accepted by topic author Vanphu_ht91
‎09-05-2016 02:11 PM

Re: How to fix the decima place display?

[ Edited ]

Hi @Vanphu_ht91,

Please folow the steps below.

1 - File > Utilities > Customer Defaults.

2 - Click on Drafting > General/Setup > Customize Standard.

1.png

3 - Click on Dimension > Text.

3.1 - In Decimal Places select the number of decimal places you need.

3.2 - Turn off Show Trailing Zeros.

2.png

4 - Click Save or Save As.

4.1 - If you click Save As you will need define the name for a New Standard.

5 - In Drafting Standard, select the Standard you have modified or a New Standard you have saved.

6 - Click OK.

7 - Close NX and Open again.

I hope it helps.

Jean Marcel
PLMPRO
www.plmpro.com.br

Learn online





Solution Information