Showing results for 
Search instead for 
Do you mean 
Reply

Increased file size due to IPW

Hi All,

I turned on Saved IPW resolution to medium in customer defaults for fast simulation on each tool path and after my tool path generation my mfg file size increased up to 2GB (It's too high).

 

Is there any way to make it as low as possible. I dont want my IPW after my path generetion. I am using IPW only for simulation purpose only

 

Regards,

Ganesh

4 REPLIES

Re: Increased file size due to IPW

One option is to delete the IPWs (MB3 > Workpiece > Delete 3D) before you save the part.

 

If you want to save the IPWs, but don't want your work part to grow so large, turn on the customer default to save the IPWs in separate part files. This will spread the data out.

Mark Rief
Retired Siemens

Re: Increased file size due to IPW

 

I am using NX8.5 so I am not getting the option. I remember i used to have in NX8 or earlier.

Actually I dont want IPW file for future. All I want only for simulation purpose. If I create as seperate part how can i detach IPW after my tool path generation before release. If I keep those files in my net work it will burn up network drive memory

 

Reagrds,

Ganesh

Re: Increased file size due to IPW

A trick I used before the delete 3D IPW option is:

 

1. Select all operations

2. right click>object>transform

3. Do a delta transform to nowhere 0,0,0 in input fields. Set to Move

4. right click>object>Delete tranformation

 

Now your IPWs are gone.

Re: Increased file size due to IPW

You can also delete them through the CAM facets dialog accessible through Tools => Faceting.

 

Stefan Pendl, Systemmanager CAx, HAIDLMAIR GmbH
Production: NX10.0.3, VERICUT 8.0, FBM, MRL 3.1.4 | TcUA 10.1 MP7 Patch 0 (10.1.7.0) | TcVis 10.1
Development: VB.NET, Tcl/Tk    Testing: NX11.0 EAP, NX12.0 EAP

How to Get the Most from Your Signature in the Community

Learn online





Solution Information