Cancel
Showing results for 
Search instead for 
Did you mean: 

Initial Move_Wire EDM post

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

hi all,

I want to output Intial position for my Post, How can I do it

(Post for Wire EDM)

Untitled.png

thanks

6 REPLIES

Re: Initial Move_Wire EDM post

In Post Builder, have you added blocks to the Initial Move event?

Mark Rief
Retired Siemens

Re: Initial Move_Wire EDM post

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

hi MarkRief,

Post builder for Wire EDM do not have Initial move event

Untitled2.png

Re: Initial Move_Wire EDM post

I'm not sure what version you are using.

I just created a WEDM post in PB 10.0.2 and I also have Initial Move and First Move.

pb_wedm_new_post.jpg

Please contact GTAC if you don't get it figured out. 

Mark Rief
Retired Siemens

Re: Initial Move_Wire EDM post

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Mark -

Just created new 2/4 axis wire edm (generic/agie/Mitsubishi control) in PB10.0.1, there is no initial/first move available.  So it looks like he needs to wait for 10.0.2

Ken Akerboom Sr CAx Systems Engr, Moog, Inc.
Production: NX10.0.3.5 MP16/TC11.2
I'd rather be e-steamed than e-diseaseled


Re: Initial Move_Wire EDM post

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer
same problem, I already added block in initial move, but it is error . can post initial position
Vietbay CO., LTD VN

Re: Initial Move_Wire EDM post

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

I used NX10.0.3, in my post already have initial move and I also add to initial move in event but when i post , it is same problem, don't have initail position.

 

 

Vietbay CO., LTD VN

Learn online





Solution Information