Showing results for 
Search instead for 
Do you mean 
Reply
Solved! Go to solution

MachineConfigurator 1.0.0.909 issue

Hello, 

 

I have an issue with de Machine Configurator upgrade. 

 

I have uninstall the old version. 

I have install SPLM License Server Version 8.0.

And I have install MachineConfigurator 1.0.0.909.

 

But i can´t make it work. 

 

When i try to open the app the proceess stop here:

 

 a.jpg

 

Thanks for your answer,

Ivan

 

 

 

4 REPLIES

Re: MachineConfigurator 1.0.0.909 issue

Do you get any further message, or does the system looks like it hangs with the 'splash'-Screen?

Do you have used admin rights when installing the machine configurator?

Thomas Schulz
Siemens PLM
Manufacturing Engineering Software

Re: MachineConfigurator 1.0.0.909 issue

Hi!

 

I do the instalation with admin rigths. 

 

And does not appear any message, if you look the Manager task the process begin but immediately disappears. 

 

Thanks for your answer,

Ivan

Solution
Solution
Accepted by MarkRief (VIP)
‎06-27-2016 12:40 PM

Re: MachineConfigurator 1.0.0.909 issue

It is needed to have the VS2013 32-bit Redistributable package from Microsoft installed.

Please download that from Microsoft page, install and test again.

Note: Don't use the 64 bit verion.

 

Sorry for the inconvenience

 

Thomas Schulz
Siemens PLM
Manufacturing Engineering Software

Re: MachineConfigurator 1.0.0.909 issue

Hi Thomas, 

 

It works now!

 

Thank you! 

 

Best regards

Ivan

Learn online





Solution Information