Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

NX Cam Postprocessors

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

Hi Everyone,

NX Cam Newbee here.

We have a customer that recently upgraed from NX Cam 10 to 11. After the upgrade, the attached Postprocessors are not working (Error 1770002).

Any help would be greatly appriciated.

 

5 REPLIES

Re: NX Cam Postprocessors

Siemens Genius Siemens Genius
Siemens Genius

There is a file missing.

 

User's Tcl: absoute_cnc_3axis_user.tcl not found!

 

Re: NX Cam Postprocessors

Siemens Genius Siemens Genius
Siemens Genius

Hi Glenn

Looking at the "Auto Tool Change" event there is an "N" block which was causing the error. It seems they want sequence numbers are turned off until the tool change. I replaced the "N" block with MOM_set_seq_on to turn the sequnece numbers back on. I tested with single and multiple operations and get no errors.

Attached are the updated popsts.

If you have any other questions please ask.

Regards

Paul

Re: NX Cam Postprocessors

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

Much appriciate Paul

Re: NX Cam Postprocessors

Siemens Genius Siemens Genius
Siemens Genius

Anytime.

Re: NX Cam Postprocessors

Experimenter
Experimenter
Hi...i am a new user here. As per my knowledge they want sequence numbers are turned off until the tool change. I replaced the "N" block with MOM_set_seq_on to turn the sequnece numbers back on. I tested with single and multiple operations and get no errors.

Learn online





Solution Information